---
id: CVE-2026-27401
title: >-
  WordPress YITH PayPal Express Checkout for WooCommerce plugin <= 1.62.0 -
  Broken Access Control vulnerability
summary: >-
  Missing Authorization vulnerability in YITH YITH PayPal Express Checkout for
  WooCommerce yith-paypal-express-checkout-for-woocommerce allows Exploiting
  Incorrectly Configured Access Control Security Levels.This issue affects YITH
  PayPal …
severity: medium
cvss: 5.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N'
cvssSource: cna
cwe:
  - CWE-862
vendor: YITH
product: yith-paypal-express-checkout-for-woocommerce
affected:
  - yith-paypal-express-checkout-for-woocommerce <= 1.62.0
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-10-29T12:16:58.158479Z'
published: '2026-10-29'
updated: '2026-10-29'
sourceUpdated: '2026-10-29T12:36:50.510Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-27401'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/yith-paypal-express-checkout-for-woocommerce/vulnerability/wordpress-yith-paypal-express-checkout-for-woocommerce-plugin-1-62-0-broken-access-control-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00242
epssPercentile: 0.1542
ingestedAt: '2026-11-01T17:57:46.237Z'
---

## Overview

Missing Authorization vulnerability in YITH YITH PayPal Express Checkout for WooCommerce yith-paypal-express-checkout-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects YITH PayPal Express Checkout for WooCommerce: from n/a through 1.62.0.

## Affected

- `yith-paypal-express-checkout-for-woocommerce <= 1.62.0`

## Remediation

Update the WordPress YITH PayPal Express Checkout for WooCommerce plugin to the latest available version (at least 1.62.1).
