---
id: CVE-2026-28160
title: >-
  WordPress VikRentCar plugin <= 1.4.10 - Cross Site Scripting (XSS)
  vulnerability
summary: >-
  Improper Neutralization of Input During Web Page Generation ('Cross-site
  Scripting') vulnerability in e4jvikwp VikRentCar vikrentcar allows Stored
  XSS.This issue affects VikRentCar: from n/a through 1.4.10.
severity: high
cvss: 7.1
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: e4jvikwp
product: vikrentcar
affected:
  - vikrentcar <= 1.4.10
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-30T21:18:06.930405Z'
published: '2026-10-30'
updated: '2026-11-02'
sourceUpdated: '2026-11-02T06:29:27.699Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-28160'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/vikrentcar/vulnerability/wordpress-vikrentcar-plugin-1-4-10-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00228
epssPercentile: 0.13738
ingestedAt: '2026-11-05T19:30:42.628Z'
---

## Overview

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in e4jvikwp VikRentCar vikrentcar allows Stored XSS.This issue affects VikRentCar: from n/a through 1.4.10.

## Affected

- `vikrentcar <= 1.4.10`

## Remediation

Update the WordPress VikRentCar plugin to the latest available version (at least 1.4.11).
