---
id: CVE-2026-39735
title: WordPress JetEngine plugin <= 3.9.0.1 - Broken Access Control vulnerability
summary: >-
  Missing Authorization vulnerability in Crocoblock JetEngine jet-engine allows
  Exploiting Incorrectly Configured Access Control Security Levels.This issue
  affects JetEngine: from n/a through 3.9.0.1.
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N'
cvssSource: cna
cwe:
  - CWE-862
vendor: Crocoblock
product: jet-engine
affected:
  - jet-engine <= 3.9.0.1
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-29T13:43:48.179702Z'
published: '2026-10-29'
updated: '2026-10-29'
sourceUpdated: '2026-10-29T13:47:36.877Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-39735'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/jet-engine/vulnerability/wordpress-jetengine-plugin-3-9-0-1-broken-access-control-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00274
epssPercentile: 0.19876
ingestedAt: '2026-11-01T18:59:04.493Z'
---

## Overview

Missing Authorization vulnerability in Crocoblock JetEngine jet-engine allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects JetEngine: from n/a through 3.9.0.1.

## Affected

- `jet-engine <= 3.9.0.1`

## Remediation

Update the WordPress JetEngine plugin to the latest available version (at least 3.9.0.2).
