---
id: CVE-2026-39736
title: WordPress JetEngine plugin <= 3.9.0.1 - SQL Injection vulnerability
summary: >-
  Improper Neutralization of Special Elements used in an SQL Command ('SQL
  Injection') vulnerability in Crocoblock JetEngine jet-engine allows SQL
  Injection.This issue affects JetEngine: from n/a through 3.9.0.1.
severity: high
cvss: 8.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:L'
cvssSource: cna
cwe:
  - CWE-89
vendor: Crocoblock
product: jet-engine
affected:
  - jet-engine <= 3.9.0.1
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-29T14:17:51.424823Z'
published: '2026-10-29'
updated: '2026-10-29'
sourceUpdated: '2026-10-29T16:49:21.267Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-39736'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/jet-engine/vulnerability/wordpress-jetengine-plugin-3-9-0-1-sql-injection-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00305
epssPercentile: 0.23334
ingestedAt: '2026-11-01T21:01:32.744Z'
---

## Overview

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Crocoblock JetEngine jet-engine allows SQL Injection.This issue affects JetEngine: from n/a through 3.9.0.1.

## Affected

- `jet-engine <= 3.9.0.1`

## Remediation

Update the WordPress JetEngine plugin to the latest available version (at least 3.9.0.2).
