---
id: CVE-2026-39737
title: >-
  WordPress JetElements For Elementor plugin <= 2.9.2.6 - Cross Site Scripting
  (XSS) vulnerability
summary: >-
  Improper Neutralization of Input During Web Page Generation ('Cross-site
  Scripting') vulnerability in Crocoblock JetElements For Elementor jet-elements
  allows Stored XSS.This issue affects JetElements For Elementor: from n/a
  through 2.9.…
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: Crocoblock
product: jet-elements
affected:
  - jet-elements <= 2.9.2.6
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-29T15:30:33.334452Z'
published: '2026-10-29'
updated: '2026-10-29'
sourceUpdated: '2026-10-29T17:19:30.379Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-39737'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/jet-elements/vulnerability/wordpress-jetelements-for-elementor-plugin-2-9-2-6-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.0017
epssPercentile: 0.06319
ingestedAt: '2026-11-01T22:02:40.984Z'
---

## Overview

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Crocoblock JetElements For Elementor jet-elements allows Stored XSS.This issue affects JetElements For Elementor: from n/a through 2.9.2.6.

## Affected

- `jet-elements <= 2.9.2.6`

## Remediation

Update the WordPress JetElements For Elementor plugin to the latest available version (at least 2.9.2.7).
