---
id: CVE-2026-39744
title: >-
  WordPress WCFM Membership plugin <= 2.12.0 - Cross Site Scripting (XSS)
  vulnerability
summary: >-
  Improper Neutralization of Input During Web Page Generation ('Cross-site
  Scripting') vulnerability in WC Lovers WCFM Membership
  wc-multivendor-membership allows Stored XSS.This issue affects WCFM
  Membership: from n/a through 2.12.0.
severity: high
cvss: 7.1
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: WC Lovers
product: wc-multivendor-membership
affected:
  - wc-multivendor-membership <= 2.12.0
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-11-06T14:59:41.885542Z'
published: '2026-11-06'
updated: '2026-11-06'
sourceUpdated: '2026-11-06T15:04:17.337Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-39744'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/wc-multivendor-membership/vulnerability/wordpress-wcfm-membership-plugin-2-12-0-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00146
epssPercentile: 0.03852
ingestedAt: '2026-11-06T08:48:01.712Z'
---

## Overview

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WC Lovers WCFM Membership wc-multivendor-membership allows Stored XSS.This issue affects WCFM Membership: from n/a through 2.12.0.

## Affected

- `wc-multivendor-membership <= 2.12.0`

## Remediation

Update the WordPress WCFM Membership plugin to the latest available version (at least 2.12.1).
