---
id: CVE-2026-39782
title: WordPress Kali Forms plugin <= 2.4.27 - Broken Access Control vulnerability
summary: >-
  Missing Authorization vulnerability in Kaliforms Kali Forms kali-forms allows
  Exploiting Incorrectly Configured Access Control Security Levels.This issue
  affects Kali Forms: from n/a through 2.4.27.
severity: medium
cvss: 5.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N'
cvssSource: cna
cwe:
  - CWE-862
vendor: Kaliforms
product: kali-forms
affected:
  - kali-forms <= 2.4.27
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-10-29T14:18:11.962334Z'
published: '2026-10-29'
updated: '2026-10-29'
sourceUpdated: '2026-10-29T16:49:21.714Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-39782'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/kali-forms/vulnerability/wordpress-kali-forms-plugin-2-4-27-broken-access-control-vulnerability-2?_s_id=cve
tags:
  - cve.org
epss: 0.00256
epssPercentile: 0.17331
ingestedAt: '2026-11-01T21:01:32.745Z'
---

## Overview

Missing Authorization vulnerability in Kaliforms Kali Forms kali-forms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Kali Forms: from n/a through 2.4.27.

## Affected

- `kali-forms <= 2.4.27`

## Remediation

Update the WordPress Kali Forms plugin to the latest available version (at least 2.4.28).
