---
id: CVE-2026-39786
title: >-
  WordPress BA Book Everything plugin <= 1.8.33 - Cross Site Scripting (XSS)
  vulnerability
summary: >-
  Unauthenticated Cross Site Scripting (XSS) in BA Book Everything <= 1.8.33
  versions.
severity: high
cvss: 7.1
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: bookingalgorithms
product: ba-book-everything
affected:
  - ba-book-everything >= n/a <= 1.8.33
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-30T18:45:53.086681Z'
published: '2026-10-30'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T19:00:19.629Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-39786'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/ba-book-everything/vulnerability/wordpress-ba-book-everything-plugin-1-8-33-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00228
epssPercentile: 0.13737
ingestedAt: '2026-11-05T16:24:31.404Z'
---

## Overview

Unauthenticated Cross Site Scripting (XSS) in BA Book Everything <= 1.8.33 versions.

## Affected

- `ba-book-everything >= n/a <= 1.8.33`

## Remediation

Update to 1.8.34 or a higher version.
