---
id: CVE-2026-42690
title: WordPress LearnPress plugin <= 4.4.10 - Broken Access Control vulnerability
summary: Subscriber Broken Access Control in LearnPress <= 4.4.10 versions.
severity: medium
cvss: 5.4
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N'
cvssSource: cna
cwe:
  - CWE-862
vendor: ThimPress
product: learnpress
affected:
  - learnpress >= n/a <= 4.4.10
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-29T16:15:53.953176Z'
published: '2026-10-29'
updated: '2026-10-29'
sourceUpdated: '2026-10-29T17:17:08.164Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-42690'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/learnpress/vulnerability/wordpress-learnpress-plugin-4-4-10-broken-access-control-vulnerability-2?_s_id=cve
tags:
  - cve.org
epss: 0.00238
epssPercentile: 0.14922
ingestedAt: '2026-11-01T22:02:40.978Z'
---

## Overview

Subscriber Broken Access Control in LearnPress <= 4.4.10 versions.

## Affected

- `learnpress >= n/a <= 4.4.10`

## Remediation

No patched version available.
