---
id: CVE-2026-42701
title: WordPress YayMail plugin <= 4.4.6 - PHP Object Injection vulnerability
summary: Shop manager PHP Object Injection in YayMail <= 4.4.6 versions.
severity: high
cvss: 7.2
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H'
cvssSource: cna
cwe:
  - CWE-502
vendor: YayCommerce
product: yaymail
affected:
  - yaymail >= n/a <= 4.4.6
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: total
  timestamp: '2026-10-30T18:38:39.430332Z'
published: '2026-10-29'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T18:50:04.609Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-42701'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/yaymail/vulnerability/wordpress-yaymail-plugin-4-4-6-php-object-injection-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.0037
epssPercentile: 0.31076
ingestedAt: '2026-11-05T16:24:31.382Z'
---

## Overview

Shop manager PHP Object Injection in YayMail <= 4.4.6 versions.

## Affected

- `yaymail >= n/a <= 4.4.6`

## Remediation

Update the WordPress YayMail plugin to the latest available version (at least 4.4.7).
