---
id: CVE-2026-48196
title: >-
  WordPress Kali Forms plugin <= 2.4.27 - Cross Site Scripting (XSS)
  vulnerability
summary: >-
  Improper Neutralization of Input During Web Page Generation ('Cross-site
  Scripting') vulnerability in Kaliforms Kali Forms kali-forms allows Stored
  XSS.This issue affects Kali Forms: from n/a through 2.4.27.
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: Kaliforms
product: kali-forms
affected:
  - kali-forms <= 2.4.27
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-29T13:38:17.631715Z'
published: '2026-10-29'
updated: '2026-10-29'
sourceUpdated: '2026-10-29T13:47:35.754Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-48196'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/kali-forms/vulnerability/wordpress-kali-forms-plugin-2-4-27-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.0017
epssPercentile: 0.06376
ingestedAt: '2026-11-01T18:59:04.489Z'
---

## Overview

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Kaliforms Kali Forms kali-forms allows Stored XSS.This issue affects Kali Forms: from n/a through 2.4.27.

## Affected

- `kali-forms <= 2.4.27`

## Remediation

Update the WordPress Kali Forms plugin to the latest available version (at least 2.4.28).
