---
id: CVE-2026-48200
title: >-
  WordPress Document Library Lite plugin <= 1.3.0 - Sensitive Data Exposure
  vulnerability
summary: >-
  Insertion of Sensitive Information Into Sent Data vulnerability in Barn2
  Plugins Document Library Lite document-library-lite allows Retrieve Embedded
  Sensitive Data.This issue affects Document Library Lite: from n/a through
  1.3.0.
severity: medium
cvss: 5.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N'
cvssSource: cna
cwe:
  - CWE-201
vendor: Barn2 Plugins
product: document-library-lite
affected:
  - document-library-lite <= 1.3.0
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-10-29T17:10:29.608372Z'
published: '2026-10-29'
updated: '2026-10-29'
sourceUpdated: '2026-10-29T17:18:26.068Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-48200'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/document-library-lite/vulnerability/wordpress-document-library-lite-plugin-1-3-0-sensitive-data-exposure-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00282
epssPercentile: 0.20758
ingestedAt: '2026-11-01T22:02:40.982Z'
---

## Overview

Insertion of Sensitive Information Into Sent Data vulnerability in Barn2 Plugins Document Library Lite document-library-lite allows Retrieve Embedded Sensitive Data.This issue affects Document Library Lite: from n/a through 1.3.0.

## Affected

- `document-library-lite <= 1.3.0`

## Remediation

Update the WordPress Document Library Lite plugin to the latest available version (at least 1.3.1).
