---
id: CVE-2026-48202
title: WordPress Brave plugin <= 0.8.8 - Content Injection vulnerability
summary: >-
  Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)
  vulnerability in Brave Brave brave-popup-builder allows Code Injection.This
  issue affects Brave: from n/a through 0.8.8.
severity: medium
cvss: 5.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N'
cvssSource: cna
cwe:
  - CWE-80
vendor: Brave
product: brave-popup-builder
affected:
  - brave-popup-builder <= 0.8.8
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-29T14:18:04.902438Z'
published: '2026-10-29'
updated: '2026-10-29'
sourceUpdated: '2026-10-29T16:49:21.568Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-48202'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/brave-popup-builder/vulnerability/wordpress-brave-plugin-0-8-8-content-injection-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00286
epssPercentile: 0.21278
ingestedAt: '2026-11-01T21:01:32.744Z'
---

## Overview

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Brave Brave brave-popup-builder allows Code Injection.This issue affects Brave: from n/a through 0.8.8.

## Affected

- `brave-popup-builder <= 0.8.8`

## Remediation

Update the WordPress Brave plugin to the latest available version (at least 0.8.9).
