---
id: CVE-2026-48378
title: >-
  CAI Content Credentials is affected by an Improper Input Validation
  vulnerability that could result in a Security feature bypass
summary: >-
  CAI Content Credentials is affected by an Improper Input Validation
  vulnerability that could result in a Security feature bypass. An attacker
  could leverage this vulnerability to bypass security measures and gain
  unauthorized limited wri…
severity: medium
cvss: 5.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N'
cwe:
  - CWE-20
vendor: adobe
product: c2pa
affected:
  - c2pa < 0.91.1
  - c2pa-web < 0.15.3
  - c2patool < 0.28.1
patched:
  - c2pa 0.91.1
  - c2pa-web 0.15.3
  - c2patool 0.28.1
published: '2026-10-13'
updated: '2026-10-15'
sourceUpdated: '2026-10-15T18:42:25.203'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-48378'
references:
  - url: >-
      https://www.adobe.com/trust/security/products/content-credentials-sdk/apsb26-163.html
    label: psirt@adobe.com
tags:
  - nvd
  - cve.org
epss: 0.00326
epssPercentile: 0.25568
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-10-15T13:13:24.069747Z'
ingestedAt: '2026-10-13T23:03:54.748Z'
---

## Overview

CAI Content Credentials is affected by an Improper Input Validation vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to bypass security measures and gain unauthorized limited write access. Exploitation of this issue does not require user interaction.

## Affected

- `c2pa < 0.91.1`
- `c2pa-web < 0.15.3`
- `c2patool < 0.28.1`

## Remediation

Upgrade past the affected range:

- `c2pa 0.91.1`
- `c2pa-web 0.15.3`
- `c2patool 0.28.1`
