---
id: CVE-2026-54855
title: >-
  WordPress Profile Builder plugin <= 4.0.5 - Cross Site Scripting (XSS)
  vulnerability
summary: >-
  Unauthenticated Cross Site Scripting (XSS) in Profile Builder <= 4.0.5
  versions.
severity: high
cvss: 7.1
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: Cozmoslabs
product: profile-builder
affected:
  - profile-builder >= n/a <= 4.0.5
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-30T18:45:25.936842Z'
published: '2026-10-30'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T19:00:19.152Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-54855'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/profile-builder/vulnerability/wordpress-profile-builder-plugin-4-0-5-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00228
epssPercentile: 0.13738
ingestedAt: '2026-11-05T16:24:31.405Z'
---

## Overview

Unauthenticated Cross Site Scripting (XSS) in Profile Builder <= 4.0.5 versions.

## Affected

- `profile-builder >= n/a <= 4.0.5`

## Remediation

Update to 4.0.6 or a higher version.
