---
id: CVE-2026-54858
title: WordPress Printy theme <= 1.13.0 - PHP Object Injection vulnerability
summary: Unauthenticated PHP Object Injection in Printy <= 1.13.0 versions.
severity: critical
cvss: 9.8
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H'
cvssSource: cna
cwe:
  - CWE-502
vendor: ThemeREX
product: Printy
affected:
  - Printy >= n/a <= 1.13.0
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: total
  timestamp: '2026-10-29T17:11:54.969685Z'
published: '2026-10-29'
updated: '2026-10-29'
sourceUpdated: '2026-10-29T17:16:59.146Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-54858'
references:
  - url: >-
      https://patchstack.com/database/wordpress/theme/printy/vulnerability/wordpress-printy-theme-1-13-0-php-object-injection-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.0049
epssPercentile: 0.42417
ingestedAt: '2026-11-01T22:02:40.977Z'
---

## Overview

Unauthenticated PHP Object Injection in Printy <= 1.13.0 versions.

## Affected

- `Printy >= n/a <= 1.13.0`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
