---
id: CVE-2026-54861
title: >-
  WordPress WP Customer Area plugin <= 8.4.1 - Cross Site Scripting (XSS)
  vulnerability
summary: >-
  Improper Neutralization of Input During Web Page Generation ('Cross-site
  Scripting') vulnerability in Aguila Technologies WP Customer Area
  customer-area allows Reflected XSS.This issue affects WP Customer Area: from
  n/a through 8.4.1.
severity: high
cvss: 7.1
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: Aguila Technologies
product: customer-area
affected:
  - customer-area <= 8.4.1
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-11-04T14:40:54.538587Z'
published: '2026-11-04'
updated: '2026-11-04'
sourceUpdated: '2026-11-04T15:18:55.889Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-54861'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/customer-area/vulnerability/wordpress-wp-customer-area-plugin-8-4-1-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00146
epssPercentile: 0.03854
ingestedAt: '2026-11-05T21:36:00.429Z'
---

## Overview

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Aguila Technologies WP Customer Area customer-area allows Reflected XSS.This issue affects WP Customer Area: from n/a through 8.4.1.

## Affected

- `customer-area <= 8.4.1`

## Remediation

Update the WordPress WP Customer Area plugin to the latest available version (at least 8.4.2).
