---
id: CVE-2026-54862
title: >-
  WordPress Import and export users and customers plugin <= 2.5.9 - Cross Site
  Scripting (XSS) vulnerability
summary: >-
  Improper Neutralization of Input During Web Page Generation ('Cross-site
  Scripting') vulnerability in Codection Import and export users and customers
  import-users-from-csv-with-meta allows Stored XSS.This issue affects Import
  and export …
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: Codection
product: import-users-from-csv-with-meta
affected:
  - import-users-from-csv-with-meta <= 2.5.9
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-29T13:38:09.374412Z'
published: '2026-10-29'
updated: '2026-10-29'
sourceUpdated: '2026-10-29T13:47:35.097Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-54862'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/import-users-from-csv-with-meta/vulnerability/wordpress-import-and-export-users-and-customers-plugin-2-5-9-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.0017
epssPercentile: 0.06316
ingestedAt: '2026-11-01T18:59:04.487Z'
---

## Overview

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Codection Import and export users and customers import-users-from-csv-with-meta allows Stored XSS.This issue affects Import and export users and customers: from n/a through 2.5.9.

## Affected

- `import-users-from-csv-with-meta <= 2.5.9`

## Remediation

Update the WordPress Import and export users and customers plugin to the latest available version (at least 2.5.10).
