---
id: CVE-2026-54865
title: >-
  WordPress Podamibe Custom User Gravatar plugin <= 1.0.8 - Cross Site Scripting
  (XSS) vulnerability
summary: >-
  Subscriber Cross Site Scripting (XSS) in Podamibe Custom User Gravatar <=
  1.0.8 versions.
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: Podamibe Nepal
product: podamibe-custom-user-gravatar
affected:
  - podamibe-custom-user-gravatar >= n/a <= 1.0.8
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-30T18:33:43.141848Z'
published: '2026-10-29'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T18:39:13.879Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-54865'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/podamibe-custom-user-gravatar/vulnerability/wordpress-podamibe-custom-user-gravatar-plugin-1-0-8-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00224
epssPercentile: 0.13165
ingestedAt: '2026-11-05T16:24:31.357Z'
---

## Overview

Subscriber Cross Site Scripting (XSS) in Podamibe Custom User Gravatar <= 1.0.8 versions.

## Affected

- `podamibe-custom-user-gravatar >= n/a <= 1.0.8`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
