---
id: CVE-2026-56065
title: >-
  WordPress Doofinder for WooCommerce plugin <= 2.17.2 - Sensitive Data Exposure
  vulnerability
summary: >-
  Insertion of Sensitive Information into Externally-Accessible File or
  Directory vulnerability in Doofinder Doofinder for WooCommerce
  doofinder-for-woocommerce allows Retrieve Embedded Sensitive Data.This issue
  affects Doofinder for WooCo…
severity: high
cvss: 7.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N'
cvssSource: cna
cwe:
  - CWE-538
vendor: Doofinder
product: doofinder-for-woocommerce
affected:
  - doofinder-for-woocommerce <= 2.17.2
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-11-04T14:41:37.730511Z'
published: '2026-11-04'
updated: '2026-11-04'
sourceUpdated: '2026-11-04T15:18:56.602Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-56065'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/doofinder-for-woocommerce/vulnerability/wordpress-doofinder-for-woocommerce-plugin-2-17-2-sensitive-data-exposure-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00245
epssPercentile: 0.15851
ingestedAt: '2026-11-05T21:36:00.431Z'
---

## Overview

Insertion of Sensitive Information into Externally-Accessible File or Directory vulnerability in Doofinder Doofinder for WooCommerce doofinder-for-woocommerce allows Retrieve Embedded Sensitive Data.This issue affects Doofinder for WooCommerce: from n/a through 2.17.2.

## Affected

- `doofinder-for-woocommerce <= 2.17.2`

## Remediation

Update the WordPress Doofinder for WooCommerce plugin to the latest available version (at least 2.17.3).
