CVE-2026-59263Low· 1.9▾ SunlitA manipulated document opened in Apache OpenOffice 4.1.16 or earlier may allow substituted content to be displayed manipulating the user. Such documents are corrupt and should not be opened. Users are recommended to upgrade to version 4.…
▾ Sunlit zone — Low / medium · no exploitation signal
impact 10.5 · likelihood 0 · exploitation 0
Need a working PoC? Pro members can cast a request and our team develops one — it lands right here.
Stakeholder-Specific Vulnerability Categorization from CISA's ADP record at CVE.org: whether exploitation is observed, whether an attack can be automated, and how much of the system is at stake. The CVSS score shown above comes from the assigning CNA record, not NVD.
A manipulated document opened in Apache OpenOffice 4.1.16 or earlier may allow substituted content to be displayed manipulating the user. Such documents are corrupt and should not be opened. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
apache_openoffice <= 4.1.16Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
Connected by shared product, vendor, weakness, or advisory.
CVE-2026-59267Medium· 5.8Apache OpenOffice: Heap Buffer Overflow in DXF LWPOLYLINE import could cause memory corruption
CVE-2026-59268High· 7.3Apache OpenOffice: Heap out-of-bounds write in WW8 PLCF reader
CVE-2026-90629High· 7.3Apache OpenOffice: Out of bounds memory access during WMF import
CVE-2026-59264High· 7.8Apache OpenOffice: Uncontrolled search path element vulnerability in Windows installer
CVE-2026-90624High· 7.3Apache OpenOffice: PDF File Parsing Heap based Buffer-Overflow-Remote Code Execution Vulnerability
CVE-2026-90626High· 7.3Apache OpenOffice: Out-of-bounds write when importing encrypted PDF files