---
id: CVE-2026-60870
title: >-
  Vulnerability in the Oracle Advanced Pricing product of Oracle E-Business
  Suite (component: Pricing Installation)
summary: >-
  Vulnerability in the Oracle Advanced Pricing product of Oracle E-Business
  Suite (component: Pricing Installation).  Supported versions that are affected
  are 12.2.3-12.2.15. Easily exploitable vulnerability allows low privileged
  attacker …
severity: high
cvss: 7.1
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N'
cwe:
  - CWE-284
vendor: oracle
product: advanced_pricing
affected:
  - 'advanced_pricing >= 12.2.3, <= 12.2.15'
published: '2026-07-21'
updated: '2026-11-03'
sourceUpdated: '2026-11-03T23:17:49.683'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-60870'
references:
  - url: 'https://www.oracle.com/security-alerts/cpujul2026.html'
    label: secalert_us@oracle.com
tags:
  - nvd
  - cve.org
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: total
  timestamp: '2026-07-29T03:55:48.278591Z'
epss: 0.003
epssPercentile: 0.22844
ingestedAt: '2026-11-05T06:38:03.623Z'
---

## Overview

Vulnerability in the Oracle Advanced Pricing product of Oracle E-Business Suite (component: Pricing Installation).  Supported versions that are affected are 12.2.3-12.2.15. Easily exploitable vulnerability allows low privileged attacker with network access via HTTP to compromise Oracle Advanced Pricing.  Successful attacks of this vulnerability can result in  unauthorized access to critical data or complete access to all Oracle Advanced Pricing accessible data as well as  unauthorized update, insert or delete access to some of Oracle Advanced Pricing accessible data. CVSS 3.1 Base Score 7.1 (Confidentiality and Integrity impacts).  CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N).

## Affected

- `advanced_pricing >= 12.2.3, <= 12.2.15`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
