---
id: CVE-2026-61989
title: >-
  WordPress Easy Property Listings plugin <= 3.5.25 - Cross Site Scripting (XSS)
  vulnerability
summary: >-
  Unauthenticated Cross Site Scripting (XSS) in Easy Property Listings <= 3.5.25
  versions.
severity: high
cvss: 7.1
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: Merv Barrett
product: easy-property-listings
affected:
  - easy-property-listings >= n/a <= 3.5.25
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-30T18:37:57.513169Z'
published: '2026-10-29'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T18:50:03.505Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-61989'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/easy-property-listings/vulnerability/wordpress-easy-property-listings-plugin-3-5-25-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
  - exploit-available
epss: 0.00175
epssPercentile: 0.07003
ingestedAt: '2026-11-05T16:24:31.377Z'
exploits:
  github: 1
  githubRepos:
    - 'https://github.com/Mor-Golan/CVE-2026-61989'
  checkedAt: '2026-11-07T18:22:16.977Z'
exploitAvailable: true
---

## Overview

Unauthenticated Cross Site Scripting (XSS) in Easy Property Listings <= 3.5.25 versions.

## Affected

- `easy-property-listings >= n/a <= 3.5.25`

## Remediation

No patched version available.
