---
id: CVE-2026-61990
title: >-
  WordPress WCFM Membership plugin <= 2.12.0 - Broken Access Control
  vulnerability
summary: >-
  Missing Authorization vulnerability in WC Lovers WCFM Membership
  wc-multivendor-membership allows Exploiting Incorrectly Configured Access
  Control Security Levels.This issue affects WCFM Membership: from n/a through
  2.12.0.
severity: medium
cvss: 4.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N'
cvssSource: cna
cwe:
  - CWE-862
vendor: WC Lovers
product: wc-multivendor-membership
affected:
  - wc-multivendor-membership <= 2.12.0
published: '2026-11-07'
updated: '2026-11-07'
sourceUpdated: '2026-11-07T09:12:50.744Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-61990'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/wc-multivendor-membership/vulnerability/wordpress-wcfm-membership-plugin-2-12-0-broken-access-control-vulnerability-3?_s_id=cve
tags:
  - cve.org
ingestedAt: '2026-11-07T10:14:53.610Z'
---

## Overview

Missing Authorization vulnerability in WC Lovers WCFM Membership wc-multivendor-membership allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WCFM Membership: from n/a through 2.12.0.

## Affected

- `wc-multivendor-membership <= 2.12.0`

## Remediation

Update the WordPress WCFM Membership plugin to the latest available version (at least 2.12.1).
