---
id: CVE-2026-61992
title: >-
  WordPress GEO my WordPress plugin <= 4.5.5.4 - PHP Object Injection
  vulnerability
summary: Unauthenticated PHP Object Injection in GEO my WordPress <= 4.5.5.3 versions.
severity: critical
cvss: 9.8
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H'
cvssSource: cna
cwe:
  - CWE-502
vendor: Von Eyal Fitoussi
product: geo-my-wp
affected:
  - geo-my-wp >= n/a <= 4.5.5.3
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: total
  timestamp: '2026-10-30T18:37:46.317832Z'
published: '2026-10-29'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T18:50:03.183Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-61992'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/geo-my-wp/vulnerability/wordpress-geo-my-wordpress-plugin-4-5-5-4-php-object-injection-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00386
epssPercentile: 0.32885
ingestedAt: '2026-11-05T16:24:31.379Z'
---

## Overview

Unauthenticated PHP Object Injection in GEO my WordPress <= 4.5.5.3 versions.

## Affected

- `geo-my-wp >= n/a <= 4.5.5.3`

## Remediation

No patched version available.
