---
id: CVE-2026-62000
title: >-
  WordPress WCFM Marketplace plugin <= 3.8.2 - Broken Access Control
  vulnerability
summary: >-
  Missing Authorization vulnerability in WC Lovers WCFM Marketplace
  wc-multivendor-marketplace allows Exploiting Incorrectly Configured Access
  Control Security Levels.This issue affects WCFM Marketplace: from n/a through
  3.8.2.
severity: high
cvss: 7.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N'
cvssSource: cna
cwe:
  - CWE-862
vendor: WC Lovers
product: wc-multivendor-marketplace
affected:
  - wc-multivendor-marketplace <= 3.8.2
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-11-04T14:41:46.030143Z'
published: '2026-11-04'
updated: '2026-11-04'
sourceUpdated: '2026-11-04T15:18:56.879Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-62000'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/wc-multivendor-marketplace/vulnerability/wordpress-wcfm-marketplace-plugin-3-8-2-broken-access-control-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00202
epssPercentile: 0.10172
ingestedAt: '2026-11-05T21:36:00.434Z'
---

## Overview

Missing Authorization vulnerability in WC Lovers WCFM Marketplace wc-multivendor-marketplace allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WCFM Marketplace: from n/a through 3.8.2.

## Affected

- `wc-multivendor-marketplace <= 3.8.2`

## Remediation

Update the WordPress WCFM Marketplace plugin to the latest available version (at least 3.8.3).
