---
id: CVE-2026-62037
title: >-
  Unauthenticated Cross Site Scripting (XSS) in Document Embedder <= 2.4.0
  versions.
summary: >-
  Unauthenticated Cross Site Scripting (XSS) in Document Embedder <= 2.4.0
  versions.
severity: high
cvss: 7.1
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L'
cwe:
  - CWE-79
published: '2026-10-10'
updated: '2026-10-13'
sourceUpdated: '2026-10-13T13:28:15.717'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-62037'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/document-emberdder/vulnerability/wordpress-document-embedder-plugin-2-4-0-cross-site-scripting-xss-vulnerability?_s_id=cve
    label: audit@patchstack.com
tags:
  - nvd
  - cve.org
epss: 0.00175
epssPercentile: 0.06918
ingestedAt: '2026-10-10T20:31:30.655Z'
vendor: bPlugins
product: document-emberdder
affected:
  - document-emberdder >= n/a <= 2.4.0
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-11T11:40:13.794622Z'
---

## Overview

Unauthenticated Cross Site Scripting (XSS) in Document Embedder <= 2.4.0 versions.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
