---
id: CVE-2026-62055
title: WordPress Event Tickets plugin <= 5.30.2 - Broken Access Control vulnerability
summary: >-
  Missing Authorization vulnerability in Liquid Web / StellarWP Event Tickets
  event-tickets allows Exploiting Incorrectly Configured Access Control Security
  Levels.This issue affects Event Tickets: from n/a through 5.30.2.
severity: medium
cvss: 4.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N'
cvssSource: cna
cwe:
  - CWE-862
vendor: Liquid Web / StellarWP
product: event-tickets
affected:
  - event-tickets <= 5.30.2
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-30T16:58:52.590524Z'
published: '2026-10-30'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T17:18:21.560Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-62055'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/event-tickets/vulnerability/wordpress-event-tickets-plugin-5-30-2-broken-access-control-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00272
epssPercentile: 0.19648
ingestedAt: '2026-11-05T16:24:31.160Z'
---

## Overview

Missing Authorization vulnerability in Liquid Web / StellarWP Event Tickets event-tickets allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Event Tickets: from n/a through 5.30.2.

## Affected

- `event-tickets <= 5.30.2`

## Remediation

Update the WordPress Event Tickets plugin to the latest available version (at least 5.30.3).
