---
id: CVE-2026-62064
title: Unauthenticated Cross Site Scripting (XSS) in Ambed <= 1.0.0 versions.
summary: Unauthenticated Cross Site Scripting (XSS) in Ambed <= 1.0.0 versions.
severity: high
cvss: 7.1
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L'
cwe:
  - CWE-79
published: '2026-10-10'
updated: '2026-10-13'
sourceUpdated: '2026-10-13T13:28:15.717'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-62064'
references:
  - url: >-
      https://patchstack.com/database/wordpress/theme/ambed/vulnerability/wordpress-ambed-theme-1-0-0-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
    label: audit@patchstack.com
tags:
  - nvd
  - cve.org
epss: 0.00175
epssPercentile: 0.06915
ingestedAt: '2026-10-10T20:31:30.658Z'
vendor: Bracketweb
product: Ambed
affected:
  - Ambed >= n/a <= 1.0.0
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-11T11:40:11.720411Z'
---

## Overview

Unauthenticated Cross Site Scripting (XSS) in Ambed <= 1.0.0 versions.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
