---
id: CVE-2026-62141
title: WordPress Fluent CRM plugin <= 3.2.6 - Broken Access Control vulnerability
summary: >-
  Missing Authorization vulnerability in WP ManageNinja LLC Fluent CRM
  fluent-crm allows Exploiting Incorrectly Configured Access Control Security
  Levels.This issue affects Fluent CRM: from n/a through 3.2.6.
severity: medium
cvss: 5.4
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N'
cvssSource: cna
cwe:
  - CWE-862
vendor: WP ManageNinja LLC
product: fluent-crm
affected:
  - fluent-crm <= 3.2.6
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-30T16:00:16.338593Z'
published: '2026-10-30'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T17:18:22.239Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-62141'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/fluent-crm/vulnerability/wordpress-fluent-crm-plugin-3-2-6-broken-access-control-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00179
epssPercentile: 0.07553
ingestedAt: '2026-11-05T16:24:31.164Z'
---

## Overview

Missing Authorization vulnerability in WP ManageNinja LLC Fluent CRM fluent-crm allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Fluent CRM: from n/a through 3.2.6.

## Affected

- `fluent-crm <= 3.2.6`

## Remediation

Update the WordPress Fluent CRM plugin to the latest available version (at least 3.3.0).
