---
id: CVE-2026-63618
title: >-
  Exposure of Sensitive Information (system level configuration info) to an
  Unauthorized Actor vulnerability in Apache Kylin.




  This issue affects Apache Kylin: from 4 through 5.0.4.




  Users are recommended to upgrade to version 5.0.5, w…
summary: >-
  Exposure of Sensitive Information (system level configuration info) to an
  Unauthorized Actor vulnerability in Apache Kylin.




  This issue affects Apache Kylin: from 4 through 5.0.4.




  Users are recommended to upgrade to version 5.0.5, w…
severity: high
cvss: 7.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N'
cwe:
  - CWE-200
vendor: Apache Software Foundation
product: Apache Kylin
affected:
  - apache_kylin >= 4..0.0 <= 5.0.4
published: '2026-10-16'
updated: '2026-10-16'
sourceUpdated: '2026-10-16T15:20:39.130'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-63618'
references:
  - url: 'https://lists.apache.org/thread.html/5zrg002omkynt3hsjobvkp61yznr6qg3'
    label: security@apache.org
  - url: 'http://www.openwall.com/lists/oss-security/2026/10/16/1'
    label: af854a3a-2127-422b-91ae-364da2661108
tags:
  - nvd
  - cve.org
epss: 0.00279
epssPercentile: 0.20265
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-10-16T14:02:39.574164Z'
ingestedAt: '2026-10-16T13:06:42.682Z'
---

## Overview

Exposure of Sensitive Information (system level configuration info) to an Unauthorized Actor vulnerability in Apache Kylin.



This issue affects Apache Kylin: from 4 through 5.0.4.



Users are recommended to upgrade to version 5.0.5, which fixes the issue.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
