---
id: CVE-2026-65555
title: >-
  WordPress Uncanny Toolkit for LearnDash plugin <= 3.8.2 - Privilege Escalation
  vulnerability
summary: >-
  Incorrect Privilege Assignment vulnerability in Uncanny Owl Uncanny Toolkit
  for LearnDash uncanny-learndash-toolkit allows Privilege Escalation.This issue
  affects Uncanny Toolkit for LearnDash: from n/a through 3.8.2.
severity: critical
cvss: 9.8
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H'
cvssSource: cna
cwe:
  - CWE-266
vendor: Uncanny Owl
product: uncanny-learndash-toolkit
affected:
  - uncanny-learndash-toolkit <= 3.8.2
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: total
  timestamp: '2026-11-04T14:39:44.606608Z'
published: '2026-11-04'
updated: '2026-11-04'
sourceUpdated: '2026-11-04T15:08:50.865Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-65555'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/uncanny-learndash-toolkit/vulnerability/wordpress-uncanny-toolkit-for-learndash-plugin-3-8-2-privilege-escalation-vulnerability?_s_id=cve
tags:
  - cve.org
ingestedAt: '2026-11-05T21:36:00.402Z'
epss: 0.0042
epssPercentile: 0.36555
---

## Overview

Incorrect Privilege Assignment vulnerability in Uncanny Owl Uncanny Toolkit for LearnDash uncanny-learndash-toolkit allows Privilege Escalation.This issue affects Uncanny Toolkit for LearnDash: from n/a through 3.8.2.

## Affected

- `uncanny-learndash-toolkit <= 3.8.2`

## Remediation

Update the WordPress Uncanny Toolkit for LearnDash plugin to the latest available version (at least 3.8.3).
