---
id: CVE-2026-6730
title: >-
  IBM Concert 1.0.0 through 3.0.0 is vulnerable to a buffer overflow, caused by
  improper bounds checking
summary: >-
  IBM Concert 1.0.0 through 3.0.0 is vulnerable to a buffer overflow, caused by
  improper bounds checking. A local user could overflow the buffer and execute
  arbitrary code on the system.
severity: critical
cvss: 9.8
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H'
cwe:
  - CWE-120
vendor: ibm
product: concert
affected:
  - 'concert >= 1.0.0, <= 3.0.0'
published: '2026-09-23'
updated: '2026-09-28'
sourceUpdated: '2026-09-28T20:47:20.347'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-6730'
references:
  - url: 'https://www.ibm.com/support/pages/node/7288830'
    label: psirt@us.ibm.com
tags:
  - nvd
  - cve.org
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: total
  timestamp: '2026-09-24T13:48:43.000788Z'
ingestedAt: '2026-09-23T21:33:13.533Z'
epss: 0.0031
epssPercentile: 0.23683
---

## Overview

IBM Concert 1.0.0 through 3.0.0 is vulnerable to a buffer overflow, caused by improper bounds checking. A local user could overflow the buffer and execute arbitrary code on the system.

## Affected

- `concert >= 1.0.0, <= 3.0.0`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
