---
id: CVE-2026-70414
title: >-
  Dell Command | Configure (DCC), versions prior to 5.2.3.35, contain a
  Plaintext Storage of Password vulnerability
summary: >-
  Dell Command | Configure (DCC), versions prior to 5.2.3.35, contain a
  Plaintext Storage of Password vulnerability. A low privileged attacker with
  local access could potentially exploit this vulnerability, leading to
  Information Disclosure.
severity: medium
cvss: 5.5
cvssVector: 'CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N'
cwe:
  - CWE-256
vendor: dell
product: command|configure
affected:
  - command|configure < 5.2.3.35
patched:
  - command|configure 5.2.3.35
published: '2026-10-06'
updated: '2026-10-13'
sourceUpdated: '2026-10-13T18:55:17.347'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-70414'
references:
  - url: >-
      https://www.dell.com/support/kbdoc/en-us/000502471/dsa-2026-378-security-update-for-dell-command-configure-for-multiple-vulnerabilities
    label: security_alert@emc.com
tags:
  - nvd
  - cve.org
epss: 0.00101
epssPercentile: 0.00865
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-07T14:09:50.331834Z'
ingestedAt: '2026-10-06T19:13:33.855Z'
---

## Overview

Dell Command | Configure (DCC), versions prior to 5.2.3.35, contain a Plaintext Storage of Password vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information Disclosure.

## Affected

- `command|configure < 5.2.3.35`

## Remediation

Upgrade past the affected range:

- `command|configure 5.2.3.35`
