---
id: CVE-2026-74769
title: >-
  Dell PowerProtect Data Manager, versions 20.2.0.0 and below, contain an
  Incorrect Authorization vulnerability in the REST API
summary: >-
  Dell PowerProtect Data Manager, versions 20.2.0.0 and below, contain an
  Incorrect Authorization vulnerability in the REST API. A low privileged remote
  attacker could potentially exploit this vulnerability, leading to Protection
  mechanism…
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N'
cwe:
  - CWE-863
vendor: dell
product: powerprotect_data_manager
affected:
  - powerprotect_data_manager <= 20.2
published: '2026-09-03'
updated: '2026-10-14'
sourceUpdated: '2026-10-14T23:23:05.937'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-74769'
references:
  - url: >-
      https://www.dell.com/support/kbdoc/en-us/000501452/dsa-2026-368-security-update-for-dell-powerprotect-data-manager-multiple-vulnerabilities
    label: security_alert@emc.com
tags:
  - nvd
epss: 0.00382
epssPercentile: 0.32048
ingestedAt: '2026-09-05T20:44:35.741Z'
---

## Overview

Dell PowerProtect Data Manager, versions 20.2.0.0 and below, contain an Incorrect Authorization vulnerability in the REST API. A low privileged remote attacker could potentially exploit this vulnerability, leading to Protection mechanism bypass.

## Affected

- `powerprotect_data_manager <= 20.2`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
