---
id: CVE-2026-75633
title: >-
  CAI Content Credentials is affected by an Improper Input Validation
  vulnerability that could result in an application denial-of-service
summary: >-
  CAI Content Credentials is affected by an Improper Input Validation
  vulnerability that could result in an application denial-of-service. An
  attacker could exploit this vulnerability to crash the application, leading to
  a denial-of-servic…
severity: medium
cvss: 5.5
cvssVector: 'CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H'
cwe:
  - CWE-20
vendor: adobe
product: c2pa
affected:
  - c2pa <= 0.89.2
  - c2patool <= 0.26.70
published: '2026-09-22'
updated: '2026-10-15'
sourceUpdated: '2026-10-15T18:00:53.463'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-75633'
references:
  - url: >-
      https://helpx.adobe.com/security/products/content-authenticity-sdk/apsb26-147.html
    label: psirt@adobe.com
tags:
  - nvd
  - cve.org
epss: 0.0024
epssPercentile: 0.15072
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-09-26T22:38:27.406822Z'
ingestedAt: '2026-09-22T19:09:10.001Z'
---

## Overview

CAI Content Credentials is affected by an Improper Input Validation vulnerability that could result in an application denial-of-service. An attacker could exploit this vulnerability to crash the application, leading to a denial-of-service condition. Exploitation of this issue requires user interaction in that a victim must visit a maliciously crafted URL or interact with a compromised web page.

## Affected

- `c2pa <= 0.89.2`
- `c2patool <= 0.26.70`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
