---
id: CVE-2026-75634
title: >-
  CAI Content Credentials is affected by an Improper Input Validation
  vulnerability that could result in a Security feature bypass
summary: >-
  CAI Content Credentials is affected by an Improper Input Validation
  vulnerability that could result in a Security feature bypass. An attacker
  could leverage this vulnerability to bypass security measures and gain
  unauthorized limited wri…
severity: medium
cvss: 4.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N'
cwe:
  - CWE-20
vendor: adobe
product: c2pa
affected:
  - c2pa <= 0.89.2
  - c2patool <= 0.26.70
published: '2026-09-22'
updated: '2026-10-15'
sourceUpdated: '2026-10-15T18:00:35.053'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-75634'
references:
  - url: >-
      https://helpx.adobe.com/security/products/content-authenticity-sdk/apsb26-147.html
    label: psirt@adobe.com
tags:
  - nvd
  - cve.org
epss: 0.00588
epssPercentile: 0.47898
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-09-22T19:08:47.929048Z'
ingestedAt: '2026-09-22T19:09:10.000Z'
---

## Overview

CAI Content Credentials is affected by an Improper Input Validation vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to bypass security measures and gain unauthorized limited write access. Exploitation of this issue requires user interaction in that a victim must visit a maliciously crafted URL or interact with a compromised web page.

## Affected

- `c2pa <= 0.89.2`
- `c2patool <= 0.26.70`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
