---
id: CVE-2026-75995
title: >-
  ColdFusion is affected by an Improper Input Validation vulnerability that
  could result in arbitrary code execution in the context of the current user
summary: >-
  ColdFusion is affected by an Improper Input Validation vulnerability that
  could result in arbitrary code execution in the context of the current user.
  An attacker with high privileges could exploit this vulnerability to execute
  arbitrary…
severity: high
cvss: 8.4
cvssVector: 'CVSS:3.1/AV:A/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H'
cwe:
  - CWE-20
vendor: Adobe
product: ColdFusion 2025
affected:
  - coldfusion_2025 <= 2025.0.13
  - coldfusion_2023 <= 2023.0.25
published: '2026-10-13'
updated: '2026-10-15'
sourceUpdated: '2026-10-15T04:18:26.010'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-75995'
references:
  - url: 'https://www.adobe.com/trust/security/products/coldfusion/apsb26-144.html'
    label: psirt@adobe.com
tags:
  - nvd
  - cve.org
epss: 0.00242
epssPercentile: 0.15241
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: total
  timestamp: '2026-10-14T14:35:14.862293Z'
ingestedAt: '2026-10-13T21:58:14.187Z'
---

## Overview

ColdFusion is affected by an Improper Input Validation vulnerability that could result in arbitrary code execution in the context of the current user. An attacker with high privileges could exploit this vulnerability to execute arbitrary code. The vulnerable component is restricted to an administrative network zone by default. Exploitation of this issue does not require user interaction. Scope is changed.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
