---
id: CVE-2026-76265
title: >-
  In Splunk Enterprise versions below 10.4.3, 10.2.7, 10.0.10, and 9.4.15, and
  Splunk Secure Gateway versions below 3.10.11, 3.9.25, and 3.8.72, a user who
  does not hold the "admin" or "power" Splunk roles could access privileged
  Splunk Se…
summary: >-
  In Splunk Enterprise versions below 10.4.3, 10.2.7, 10.0.10, and 9.4.15, and
  Splunk Secure Gateway versions below 3.10.11, 3.9.25, and 3.8.72, a user who
  does not hold the "admin" or "power" Splunk roles could access privileged
  Splunk Se…
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N'
cwe:
  - CWE-284
vendor: splunk
product: splunk
affected:
  - 'splunk >= 9.4.0, < 9.4.15'
  - 'splunk >= 10.0.0, < 10.0.10'
  - 'splunk >= 10.2.0, < 10.2.7'
  - 'splunk >= 10.4.0, < 10.4.3'
  - 'splunk_secure_gateway >= 3.8.0, < 3.8.72'
  - 'splunk_secure_gateway >= 3.9.0, < 3.9.25'
  - 'splunk_secure_gateway >= 3.10.0, < 3.10.11'
patched:
  - splunk 10.4.3
  - splunk_secure_gateway 3.10.11
published: '2026-10-07'
updated: '2026-10-14'
sourceUpdated: '2026-10-14T12:23:06.663'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-76265'
references:
  - url: 'https://advisory.splunk.com/advisories/SVD-2026-1001'
    label: psirt@cisco.com
tags:
  - nvd
  - cve.org
epss: 0.00301
epssPercentile: 0.22717
ingestedAt: '2026-10-07T21:54:15.093Z'
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-09T16:15:44.810336Z'
---

## Overview

In Splunk Enterprise versions below 10.4.3, 10.2.7, 10.0.10, and 9.4.15, and Splunk Secure Gateway versions below 3.10.11, 3.9.25, and 3.8.72, a user who does not hold the "admin" or "power" Splunk roles could access privileged Splunk Secure Gateway functionality. With this access, the user could cause Splunk Secure Gateway to sign attacker-controlled payloads. The vulnerability is possible because multiple Splunk Secure Gateway Representational State Transfer (REST) API endpoints do not enforce authorization requirements before processing requests.

## Affected

- `splunk >= 9.4.0, < 9.4.15`
- `splunk >= 10.0.0, < 10.0.10`
- `splunk >= 10.2.0, < 10.2.7`
- `splunk >= 10.4.0, < 10.4.3`
- `splunk_secure_gateway >= 3.8.0, < 3.8.72`
- `splunk_secure_gateway >= 3.9.0, < 3.9.25`
- `splunk_secure_gateway >= 3.10.0, < 3.10.11`

## Remediation

Upgrade past the affected range:

- `splunk 10.4.3`
- `splunk_secure_gateway 3.10.11`
