CVE-2026-76291High· 8.8▾ TwilightIn Splunk Enterprise versions below 10.4.4, 10.2.8, 10.0.11, and 9.4.16, a user that holds a role with the schedule_search capability could bypass the expected safeguards in the scheduled search workflow. The user could then run risky Se…
▾ Twilight zone — High severity, or a signal on a lesser flaw
impact 48.4 · likelihood 0.1 · exploitation 0
Need a working PoC? Pro members can cast a request and our team develops one — it lands right here.
Stakeholder-Specific Vulnerability Categorization from CISA's ADP record at CVE.org: whether exploitation is observed, whether an attack can be automated, and how much of the system is at stake. The CVSS score shown above comes from the assigning CNA record, not NVD.
Exploit-prediction probability, daily snapshots since Oct 23.
Disclosure to exploitation, from the record and what we observed since indexing it.
Disclosed via CVEORG
Last analysed / modified upstream
0.3%
0.3% → 0.4%
In Splunk Enterprise versions below 10.4.4, 10.2.8, 10.0.11, and 9.4.16, a user that holds a role with the schedule_search capability could bypass the expected safeguards in the scheduled search workflow. The user could then run risky Search Processing Language (SPL) commands that disclose or alter Splunk Enterprise data or disrupt Splunk Enterprise availability. The vulnerability is possible because the Splunk Enterprise search scheduler does not apply SPL safeguards for risky commands to scheduled searches. For more information see SPL safeguards for risky commands (https://help.splunk.com/en/splunk-enterprise/administer/manage-users-and-security/10.6/best-practices-for-splunk-platform-security/spl-safeguards-for-risky-commands) in the Splunk documentation. For more information see authorize.conf (https://help.splunk.com/en/data-management/splunk-enterprise-admin-manual/10.6/configuration-file-reference/10.6.0-configuration-file-reference/authorize.conf) in the Splunk documentation.
enterprise >= 10.4 < 10.4.4enterprise >= 10.2 < 10.2.8enterprise >= 10.0 < 10.0.11enterprise >= 9.4 < 9.4.16Upgrade Splunk Enterprise to versions 10.4.4, 10.2.8, 10.0.11, and 9.4.16 or higher.
Connected by shared product, vendor, weakness, or advisory.
CVE-2026-76287Medium· 5.4Authorization Bypass in the Data Management REST API in Splunk Enterprise
CVE-2026-76290High· 7.5Denial of Service (DoS) through Unauthenticated Package Downloads over the REST API in Splunk Enterprise
CVE-2026-76292Medium· 6.5Missing Authorization through REST API Endpoints in Splunk Secure Gateway
CVE-2026-76288High· 7.5Denial of Service (DoS) through Splunk Web Content-Type Header Parsing in Splunk Enterprise
CVE-2026-76289Medium· 6.5Denial of Service (DoS) through the REST API in Splunk Enterprise
CVE-2026-76294Medium· 4.3Improper Access Control in Field Extraction Management in Splunk Enterprise