---
id: CVE-2026-76446
title: "A vulnerability in an API of Cisco ISE and Cisco ISE-PIC could allow an authenticated, remote attacker to read specific&nbsp;files on the underlying operating system of an affected device.\r\n\r\nThis vulnerability is due to improper restric…"
summary: "A vulnerability in an API of Cisco ISE and Cisco ISE-PIC could allow an authenticated, remote attacker to read specific&nbsp;files on the underlying operating system of an affected device.\r\n\r\nThis vulnerability is due to improper restric…"
severity: medium
cvss: 4.9
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N'
cwe:
  - CWE-611
vendor: cisco
product: identity_services_engine
affected:
  - identity_services_engine < 3.3.0
  - identity_services_engine = 3.3.0
  - identity_services_engine = 3.4.0
  - identity_services_engine = 3.5.0
  - identity_services_engine_passive_identity_connector < 3.3.0
  - identity_services_engine_passive_identity_connector = 3.3.0
  - identity_services_engine_passive_identity_connector = 3.4.0
patched:
  - identity_services_engine 3.3.0
  - identity_services_engine_passive_identity_connector 3.3.0
published: '2026-09-16'
updated: '2026-09-28'
sourceUpdated: '2026-09-28T13:12:26.520'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-76446'
references:
  - url: >-
      https://sec.cloudapps.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ise-multiauth-bypass-sgD2HbL4
    label: psirt@cisco.com
  - url: 'https://software.cisco.com'
tags:
  - nvd
  - cve.org
  - csaf
  - vendor-advisory
  - cisco
epss: 0.00376
epssPercentile: 0.31395
ingestedAt: '2026-09-16T16:37:52.180Z'
---

## Overview

A vulnerability in an API of Cisco ISE and Cisco ISE-PIC could allow an authenticated, remote attacker to read specific&nbsp;files on the underlying operating system of an affected device.

This vulnerability is due to improper restriction of XML external entity references. An attacker could exploit this vulnerability by sending a crafted request to an affected device. A successful exploit could allow the attacker to read specific&nbsp;files on the affected system that the underlying process has permission to access.

## Affected

- `identity_services_engine < 3.3.0`
- `identity_services_engine = 3.3.0`
- `identity_services_engine = 3.4.0`
- `identity_services_engine = 3.5.0`
- `identity_services_engine_passive_identity_connector < 3.3.0`
- `identity_services_engine_passive_identity_connector = 3.3.0`
- `identity_services_engine_passive_identity_connector = 3.4.0`

## Remediation

Upgrade past the affected range:

- `identity_services_engine 3.3.0`
- `identity_services_engine_passive_identity_connector 3.3.0`

## Vendor advisories

- **cisco-sa-ise-multiauth-bypass-sgD2HbL4** · Cisco · affected: Cisco ISE Passive Identity Connector (4 versions), Cisco Identity Services Engine Software (46 versions) · updated 2026-09-24 · [advisory](https://sec.cloudapps.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ise-multiauth-bypass-sgD2HbL4)
