---
id: CVE-2026-76678
title: >-
  A vulnerability in the API endpoint of HPE Networking EdgeConnect SD-WAN
  Gateways could allow a low-privilege authenticated remote attacker to escalate
  privileges
summary: >-
  A vulnerability in the API endpoint of HPE Networking EdgeConnect SD-WAN
  Gateways could allow a low-privilege authenticated remote attacker to escalate
  privileges. Successful exploitation of this vulnerability may enable the
  attacker to …
severity: high
cvss: 8.8
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H'
cwe:
  - CWE-269
vendor: arubanetworks
product: edgeconnect_sd-wan_orchestrator
affected:
  - 'edgeconnect_sd-wan_orchestrator >= 9.4.0, < 9.4.11'
  - 'edgeconnect_sd-wan_orchestrator >= 9.5.0, < 9.5.9'
  - 'edgeconnect_sd-wan_orchestrator >= 9.6.0, < 9.6.4'
  - edgeconnect_sd-wan_orchestrator = 9.7.0
  - 'edgeconnect_operating_system >= 9.4.0.0, < 9.4.9.0'
  - 'edgeconnect_operating_system >= 9.5.0.0, < 9.5.9.0'
  - 'edgeconnect_operating_system >= 9.6.0.0, < 9.6.4.0'
  - edgeconnect_operating_system = 9.7.0.0
patched:
  - edgeconnect_sd-wan_orchestrator 9.6.4
  - edgeconnect_operating_system 9.6.4.0
published: '2026-09-15'
updated: '2026-09-28'
sourceUpdated: '2026-09-28T13:49:11.553'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-76678'
references:
  - url: >-
      https://support.hpe.com/hpesc/public/docDisplay?docId=hpesbnw05135en_us&docLocale=en_US
    label: security-alert@hpe.com
tags:
  - nvd
  - cve.org
epss: 0.00625
epssPercentile: 0.49771
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: total
  timestamp: '2026-09-21T19:53:28.226364Z'
ingestedAt: '2026-09-15T19:42:58.828Z'
---

## Overview

A vulnerability in the API endpoint of HPE Networking EdgeConnect SD-WAN Gateways could allow a low-privilege authenticated remote attacker to escalate privileges. Successful exploitation of this vulnerability may enable the attacker to execute arbitrary system commands with root privileges on the underlying operating system.

## Affected

- `edgeconnect_sd-wan_orchestrator >= 9.4.0, < 9.4.11`
- `edgeconnect_sd-wan_orchestrator >= 9.5.0, < 9.5.9`
- `edgeconnect_sd-wan_orchestrator >= 9.6.0, < 9.6.4`
- `edgeconnect_sd-wan_orchestrator = 9.7.0`
- `edgeconnect_operating_system >= 9.4.0.0, < 9.4.9.0`
- `edgeconnect_operating_system >= 9.5.0.0, < 9.5.9.0`
- `edgeconnect_operating_system >= 9.6.0.0, < 9.6.4.0`
- `edgeconnect_operating_system = 9.7.0.0`

## Remediation

Upgrade past the affected range:

- `edgeconnect_sd-wan_orchestrator 9.6.4`
- `edgeconnect_operating_system 9.6.4.0`
