---
id: CVE-2026-76708
title: >-
  A vulnerability exists in the Analytics and Location Engine (ALE) where the
  application and underlying operating system use default, hard-coded
  credentials for several administrative and system accounts
summary: >-
  A vulnerability exists in the Analytics and Location Engine (ALE) where the
  application and underlying operating system use default, hard-coded
  credentials for several administrative and system accounts. An unauthenticated
  remote attacke…
severity: critical
cvss: 9.8
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H'
cwe:
  - CWE-798
vendor: arubanetworks
product: analytics_and_location_engine
affected:
  - analytics_and_location_engine < 5.1.0.0
patched:
  - analytics_and_location_engine 5.1.0.0
published: '2026-09-22'
updated: '2026-09-25'
sourceUpdated: '2026-09-25T18:01:52.147'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-76708'
references:
  - url: >-
      https://support.hpe.com/hpesc/public/docDisplay?docId=hpesbnw05137en_us&docLocale=en_US
    label: security-alert@hpe.com
tags:
  - nvd
  - cve.org
epss: 0.00594
epssPercentile: 0.48194
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: total
  timestamp: '2026-09-23T12:03:41.802243Z'
ingestedAt: '2026-09-22T20:10:15.110Z'
---

## Overview

A vulnerability exists in the Analytics and Location Engine (ALE) where the application and underlying operating system use default, hard-coded credentials for several administrative and system accounts. An unauthenticated remote attacker could exploit this vulnerability by attempting to log in using these known default credentials.

Successful exploitation could result in an attacker gaining unauthorized access to the application's management interface and the underlying operating system, potentially leading to full system compromise.

## Affected

- `analytics_and_location_engine < 5.1.0.0`

## Remediation

Upgrade past the affected range:

- `analytics_and_location_engine 5.1.0.0`
