---
id: CVE-2026-76710
title: >-
  A vulnerability exists in the Analytics and Location Engine (ALE) management
  interface that may allow for the disclosure of sensitive information
summary: >-
  A vulnerability exists in the Analytics and Location Engine (ALE) management
  interface that may allow for the disclosure of sensitive information. An
  unauthenticated remote attacker could exploit this vulnerability by sending
  specially c…
severity: high
cvss: 7.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N'
cwe:
  - CWE-200
vendor: arubanetworks
product: analytics_and_location_engine
affected:
  - analytics_and_location_engine < 5.1.0.0
patched:
  - analytics_and_location_engine 5.1.0.0
published: '2026-09-22'
updated: '2026-09-28'
sourceUpdated: '2026-09-28T14:06:52.643'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-76710'
references:
  - url: >-
      https://support.hpe.com/hpesc/public/docDisplay?docId=hpesbnw05137en_us&docLocale=en_US
    label: security-alert@hpe.com
tags:
  - nvd
  - cve.org
epss: 0.00538
epssPercentile: 0.451
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-09-23T12:06:56.198465Z'
ingestedAt: '2026-09-22T20:10:15.110Z'
---

## Overview

A vulnerability exists in the Analytics and Location Engine (ALE) management interface that may allow for the disclosure of sensitive information. An unauthenticated remote attacker could exploit this vulnerability by sending specially crafted requests to certain internal endpoints. Successful exploitation could result in the disclosure of sensitive site hierarchy, infrastructure details, and client device information.

## Affected

- `analytics_and_location_engine < 5.1.0.0`

## Remediation

Upgrade past the affected range:

- `analytics_and_location_engine 5.1.0.0`
