---
id: CVE-2026-77816
title: >-
  IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.9
  administrative client could allow man-in-the-middle attacks
summary: >-
  IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.9
  administrative client could allow man-in-the-middle attacks. An attacker could
  exploit this vulnerability to obtain sensitive information.
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:L/A:N'
cwe:
  - CWE-295
published: '2026-10-13'
updated: '2026-10-14'
sourceUpdated: '2026-10-14T17:19:11.610'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-77816'
references:
  - url: 'https://www.ibm.com/support/pages/node/7291394'
    label: psirt@us.ibm.com
tags:
  - nvd
  - cve.org
epss: 0.00229
epssPercentile: 0.13667
ingestedAt: '2026-10-13T21:58:14.188Z'
vendor: IBM
product: WebSphere Application Server - Liberty
affected:
  - websphere_application_server_-_liberty >= 17.0.0.3 <= 26.0.0.9
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-14T16:54:33.841408Z'
---

## Overview

IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.9 administrative client could allow man-in-the-middle attacks. An attacker could exploit this vulnerability to obtain sensitive information.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
