---
id: CVE-2026-78016
title: >-
  Dell Secure Connect Gateway (SCG) Policy Manager, versions prior to
  5.34.00.16, contains an Improper Validation of Specified Type of Input
  vulnerability
summary: >-
  Dell Secure Connect Gateway (SCG) Policy Manager, versions prior to
  5.34.00.16, contains an Improper Validation of Specified Type of Input
  vulnerability. A low privileged attacker with remote access could potentially
  exploit this vulnera…
severity: low
cvss: 3.1
cvssVector: 'CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:L/A:N'
cwe:
  - CWE-1287
vendor: dell
product: policy_manager_for_secure_connect_gateway
affected:
  - policy_manager_for_secure_connect_gateway < 5.36.00.16
patched:
  - policy_manager_for_secure_connect_gateway 5.36.00.16
published: '2026-10-09'
updated: '2026-10-14'
sourceUpdated: '2026-10-14T02:17:00.443'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-78016'
references:
  - url: >-
      https://www.dell.com/support/kbdoc/en-ca/000503592/dsa-2026-385-security-update-for-dell-secure-connect-gateway-policy-manager-multiple-vulnerabilities?msockid=3021cac2195069ed3194ddad186a68f9
    label: security_alert@emc.com
tags:
  - nvd
  - cve.org
epss: 0.00159
epssPercentile: 0.05029
ingestedAt: '2026-10-09T09:31:01.008Z'
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-14T01:43:48.837887Z'
---

## Overview

Dell Secure Connect Gateway (SCG) Policy Manager, versions prior to 5.34.00.16, contains an Improper Validation of Specified Type of Input vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Information exposure and Information tampering.

## Affected

- `policy_manager_for_secure_connect_gateway < 5.36.00.16`

## Remediation

Upgrade past the affected range:

- `policy_manager_for_secure_connect_gateway 5.36.00.16`
