---
id: CVE-2026-78404
title: "IBM Db2 11.5.0 through 11.5.9, and 12.1.0 through 12.1.5\_is vulnerable to a local privilege escalation via the db2pd utility."
summary: "IBM Db2 11.5.0 through 11.5.9, and 12.1.0 through 12.1.5\_is vulnerable to a local privilege escalation via the db2pd utility."
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:N'
cwe:
  - CWE-269
published: '2026-10-12'
updated: '2026-10-13'
sourceUpdated: '2026-10-13T16:17:14.080'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-78404'
references:
  - url: 'https://www.ibm.com/support/pages/node/7291612'
    label: psirt@us.ibm.com
tags:
  - nvd
  - cve.org
epss: 0.00092
epssPercentile: 0.00491
ingestedAt: '2026-10-12T20:03:12.356Z'
vendor: IBM
product: Db2
affected:
  - Db2 >= 11.5.0 <= 11.5.9
  - Db2 >= 12.1.0 <= 12.1.5
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: total
  timestamp: '2026-10-13T03:55:42.388230Z'
---

## Overview

IBM Db2 11.5.0 through 11.5.9, and 12.1.0 through 12.1.5 is vulnerable to a local privilege escalation via the db2pd utility.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
