---
id: CVE-2026-80069
title: >-
  MasterStudy LMS WordPress Plugin < 3.7.50 Missing Authorization via
  stm_lms_send_test_email_ajax
summary: >-
  MasterStudy LMS plugin for WordPress before 3.7.50 contains a missing
  authorization vulnerability that allows any authenticated user, including
  Subscribers, to trigger the stm_lms_send_test_email_ajax AJAX action without
  capability or no…
severity: medium
cvss: 4.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N'
cvssSource: cna
cwe:
  - CWE-22
vendor: Stylemix
product: MasterStudy LMS WordPress Plugin
affected:
  - masterstudy_lms_wordpress_plugin < 3.7.50
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-29T14:35:27.438888Z'
published: '2026-10-29'
updated: '2026-10-29'
sourceUpdated: '2026-10-29T16:49:20.683Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-80069'
references:
  - url: 'https://docs.stylemixthemes.com/masterstudy-lms/changelog-free-version'
    label: Changelog
  - url: 'https://wordpress.org/plugins/masterstudy-lms-learning-management-system'
    label: WordPress Plugin Download Page
  - url: >-
      https://www.vulncheck.com/advisories/masterstudy-lms-wordpress-plugin-missing-authorization-via-stm-lms-send-test-email-ajax
    label: >-
      VulnCheck Advisory: MasterStudy LMS WordPress Plugin < 3.7.50 Missing
      Authorization via stm_lms_send_test_email_ajax
tags:
  - cve.org
epss: 0.00372
epssPercentile: 0.31119
ingestedAt: '2026-11-01T21:01:32.742Z'
---

## Overview

MasterStudy LMS plugin for WordPress before 3.7.50 contains a missing authorization vulnerability that allows any authenticated user, including Subscribers, to trigger the stm_lms_send_test_email_ajax AJAX action without capability or nonce validation. Attackers can invoke this handler directly or via cross-site request forgery to cause an uncaught PHP fatal error that, when display_errors is enabled, discloses the absolute filesystem path of the plugin.

## Affected

- `masterstudy_lms_wordpress_plugin < 3.7.50`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
