---
id: CVE-2026-80355
title: >-
  Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains a
  Cross-Site Request Forgery (CSRF) vulnerability
summary: >-
  Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains a
  Cross-Site Request Forgery (CSRF) vulnerability. An unauthenticated attacker
  with remote access could potentially exploit this vulnerability, leading to
  Remote …
severity: medium
cvss: 5.4
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L'
cwe:
  - CWE-352
vendor: dell
product: openmanage_server_administrator
affected:
  - openmanage_server_administrator < 11.1.0.3
patched:
  - openmanage_server_administrator 11.1.0.3
published: '2026-09-17'
updated: '2026-10-06'
sourceUpdated: '2026-10-06T16:22:18.217'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-80355'
references:
  - url: >-
      https://www.dell.com/support/kbdoc/en-us/000506586/dsa-2026-403-security-update-for-dell-openmanage-server-administrator-omsa-network-access-vulnerabilitiesv
    label: security_alert@emc.com
tags:
  - nvd
  - cve.org
epss: 0.00205
epssPercentile: 0.10345
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: total
  timestamp: '2026-09-18T03:56:14.854405Z'
ingestedAt: '2026-09-17T14:19:30.979Z'
---

## Overview

Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains a Cross-Site Request Forgery (CSRF) vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Remote execution.

## Affected

- `openmanage_server_administrator < 11.1.0.3`

## Remediation

Upgrade past the affected range:

- `openmanage_server_administrator 11.1.0.3`
