---
id: CVE-2026-81438
title: >-
  Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains Use
  of a Broken or Risky Cryptographic Algorithm vulnerability
summary: >-
  Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains Use
  of a Broken or Risky Cryptographic Algorithm vulnerability. An unauthenticated
  attacker with remote access could potentially exploit this vulnerability,
  leadi…
severity: low
cvss: 3.7
cvssVector: 'CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N'
cwe:
  - CWE-327
vendor: dell
product: openmanage_server_administrator
affected:
  - openmanage_server_administrator < 11.1.0.3
patched:
  - openmanage_server_administrator 11.1.0.3
published: '2026-09-17'
updated: '2026-10-01'
sourceUpdated: '2026-10-01T17:08:56.340'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-81438'
references:
  - url: >-
      https://www.dell.com/support/kbdoc/en-us/000506586/dsa-2026-403-security-update-for-dell-openmanage-server-administrator-omsa-network-access-vulnerabilitiesv
    label: security_alert@emc.com
tags:
  - nvd
  - cve.org
epss: 0.00153
epssPercentile: 0.04412
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-09-17T14:29:07.633780Z'
ingestedAt: '2026-09-17T11:16:16.299Z'
---

## Overview

Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains Use of a Broken or Risky Cryptographic Algorithm vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Information disclosure.

## Affected

- `openmanage_server_administrator < 11.1.0.3`

## Remediation

Upgrade past the affected range:

- `openmanage_server_administrator 11.1.0.3`
